Приехала новая железка bdcom p3310b которую нужно было настроить таким образом, что бы из PON портов выходили 2 сети, 11 — тегировання и 6 не тегированная. На входе в Порт G0/6 по оптике входят 3 тегированные сети (1,6,11).

Для данной OLT выделен ip 192.168.1.5/24 шлюз для неё 192.168.1.254.

Итак, приступим:

# minicom -s

Выставляем следующие параметры на порт:

E -    Bps/Par/Bits       : 9600 8N1 
F - Hardware Flow Control : No

подключаемся и видим:

P3310B>

Для входа в режим суперпользователя выполняем

P3310B> su
P3310B#

После чего начинаем настройку для доступа к устройству:

P3310B# hostname GpoN11
GpoN11# ip default-gateway 192.168.1.254
GpoN11# config
GpoN11_config# interface VLAN1
GpoN11_config_v1# ip address 192.168.1.5 255.255.255.0
GpoN11_config_v1# exit

Настройку uplink порта:

GpoN11_config# interface GigaEthernet0/6
GpoN11_config_g0/6# switchport trunk vlan-allowed 1,6,11
GpoN11_config_g0/6# switchport mode trunk
GpoN11_config_g0/6# no shutdown
GpoN11_config_g0/6# exit

Настройку 1 PON порта:

GpoN11_config# interface EPON 0/1
GpoN11_config_epon0/1# epon mpcp-registration ctc 30
GpoN11_config_epon0/1# switchport mode trunk
GpoN11_config_epon0/1# switchport pvid 6
GpoN11_config_epon0/1# no shutdown
GpoN11_config_epon0/1# exit

Остальные PON порты можно по аналогии с первым.

Далее запускаем сервис сбора статистики и доступа по ssh:

GpoN11_config# snmp-server community 0 public RW
GpoN11_config# snmp-server contact admin@local-domain.ua
GpoN11_config# snmp-server location PON11BahaStreet
GpoN11_config# ip sshd enable

Возможно вы еще захотите поменять пароль для входа, для этого нужно сделать:

GpoN11_config# username admin password 0 newpass

А вот теперь самое главное — нужно сохраниться после чего её можно смело отключать и ставить в стойку 😉

GpoN11_config# write

Удачи всем кому эта статья помогла.

Напоминаю всем копирующим мой контент о существовании закона "Об авторском праве".
В связи с этим, прошу во избежании конфликтов при копировании данного материала, ставить на него ссылку:

http://noted.org.ua/?p=2949


Также, вы можете отблагодарить меня переслав любую сумму на любой кошелек WebMoney, для поддержания данного ресурса. Или просто админу на пиво ;)

Кошельки для получения благодарности:
R386985788805
U234140473141
Z147712360455

На данной странице нет комментариев, возможно они закрыты. Если Вы хотите оставить свой комментарий, перейдите на специально созданный раздел

Add your comment now

You must be logged in to post a comment.